Results 1 to 6 of 6

Thread: Url's within yahoo email

  1. #1

    Url's within yahoo email


    I use yahoo mail for sending and receiving email messages and recently it so happens that a URL within the text of message does not react when I click on it. H/ever if I copy and paste the Url it works fine.
    The trouble is that this happens when I connect to yahoo using IE but if I use Firefox when I click the url it reacts without any problem.
    Hopefully what I have tried to explain makes sense and any help as to why this is happening and a possible cure appreciated


  2. #2
    Join Date
    Aug 2006
    May have an IE security setting that blocks popup's or page transitions turned off, try logging in with IE, then finding the link that you are having trouble with, then right clicking on the link and selecting "open link in new window"

  3. #3

    URL'S within yahoo email


    Tried open link in new window using IE and nothing transpires. Maybe will have to use Mozilla Firefox for purposes of opening Url's within in my email in future or just copy/paste when using IE

  4. #4
    Join Date
    Aug 2006
    I dont use yahoo, but it may also be a setting in yahoo that you have emailed links turned off
    back from hiatus.

  5. #5
    Join Date
    Aug 2006
    You can try to reset some settings in internet explorer; open internet options "right click on the desktop internet explorer icon and select properties, or click on the tool menu at the top of your current browser window and select internet options. Once you have your internet options opened, close all open browser windows, then go back to internet options, select the programs tab, then select "reset web settings" then click on OK, then try your mail links again, if they still do not work, do any of the links say javascript: in the status bar when you mouse over them? you may want to update your java plugin/runtime Sun microsystems has that. If you are using POP access yahoo mail plus, and using outlook express or messanger to download your email messages; you may have to set your default web browser via the internet options/programs tab..

  6. #6
    Hi Guys

    Not for want of trying but matter still unresolved. In view of that have decided to use Mozilla Firefox as my default which works with url's in my email. Pls consider this thread as closed

    Tks for your help/advice

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts