Results 1 to 4 of 4

Thread: Media Player won't show titles

  1. #1
    Join Date
    Aug 2007
    Location
    Maine
    Posts
    22

    Question Media Player won't show titles

    I upgraded to WMP 11, and found that it wouldn't show me the titles of the files I was playing. Having been unhappy with 11 before, I rolled back to WMP 10, only to find that I now have the same problem with that iteration, though I never did before. So, for example, I played a file called 350a-16.mp3, and it showed as "Tropical Rain Forest" (!). The next file in the queue showed as Track 2, Track 3, etc. What?? Suddenly the only title that ever shows is "Tropical Rain Forest", and it's not even the title of any of the files. I've gone through all the options in Media Player, but I'm not able to find one that will correct this problem. Any suggestions?

    BTW, if this should be in a different forum, please let me know.

  2. #2
    Join Date
    Aug 2006
    Posts
    2,763
    You can try to rebuild the database by deleting the old files.. Log into windows as the administrator then navigate to C:\Documents and settings\(current user_the name of the user you are logged in as_should be administrator)\Local settings\Application Data\Microsoft\ then right click on the "Media Player" folder and select delete.
    Restart media player and media player should automatically rebuild the folder/database.

    You can try this with WMP11 if you want to use it.

    Here is a link to the instructions at support.microsoft.com

  3. #3
    Join Date
    Aug 2007
    Location
    Maine
    Posts
    22
    I did as you suggested, even upgraded to WMP 11 again with the same result. The odd thing is, that today for about an hour or two, all titles showed. Then I closed Media Player, and later on clicked on a file to play it and again---"Track 1". After I deleted the Media Player Folder, I was back to "Tropical Rain Forest" again for the first track.

    The instructions at support.microsoft.com describe a different problem than I'm having. The library shows what's there; but the titles only show as "Track 1", Track 2, etc.

  4. #4
    Join Date
    Aug 2006
    Posts
    2,763
    Oh you mean the playlist information; thought it was a currupt library database. Here's the Microsoft support page for changing playlist/album information using the correct library information; there's a section about dragging incorrect items onto correct items, so that when the player loads the media that had the incorrect item, it will point it to the library information for the album/tracks that you selected.. There may be more information on how to fix the problem in the first place, instead of bandaiding with their suggestion.. I think it has to do with how the media was created/stored

    http://www.microsoft.com/windows/win...albuminfo.aspx
    At the bottom of the page there is a setting to "only add missing information" rather than "overwrite all media information" try deleting the database again, then set this option to "only add missing information"


    You may want to consider an alternate media player.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •