Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Major problems with new NVIDIA 7600GS card

  1. #1

    Major problems with new NVIDIA 7600GS card

    i recently updated my card from a 64mb card to a 512mb car the NVIDIA geforce 7600 GS, AGP 8X i brought this mainly to play battlefield 2. i could play games such as Warcraft, enemy territory, resident evil 3 before on my 64MB card but after installing this new up to date one each time i load warcraft the screen is basicaly red and flashes iv installed the driver which came with the card and tried the one from NVIDIA website on top - no luck still the same problem... can anybody help me please?

    windows xp SP2
    799mhz with 640mb of ram (very low i know)
    AMD Athlon processor

  2. #2
    a picture of what i mean is attached below
    Attached Images Attached Images

  3. #3
    Join Date
    Aug 2006
    Posts
    2,763
    Can you check some of the settings on the graphics card control pannel?
    Just currious; under advanced settings, check if fast writes, or super side band is enabled, or disable, try to disable it, and retest.

  4. #4
    Join Date
    Aug 2006
    Posts
    2,763
    Something I skimmed over in another forum "Simply uncheck combined writes in the troubleshot section of the advanced display properties tab in Windows" So it's called "combined writes" instead of super side band, or fast writes.

  5. #5
    done that but the problem still occurs

  6. #6
    Join Date
    Aug 2006
    Posts
    2,763
    A chipset driver, and/or bios update could help? but I'm not certain, i've read about problems with WOW on different graphics cards, mostly related to agp drivers, or bios/graphics settings.
    What brand motherboard are you using?

  7. #7
    Join Date
    Aug 2006
    Posts
    2,763
    I don't have any experience with world of warcraft, haven't played it, or installed on a system so I don't know what else to suggest.

    I'm not finding any specific reason for the issue looking through different forums/google but I found the blizzard support page through nvidia regarding world of warcraft.

    http://us.blizzard.com/support/artic...6&pageNumber=1

    If their recommendations don't help, they also have a link to contact support for further help.

  8. #8
    MSI (Micro Star) MS-6330 V3.0B (K7T Turbo) Motherboard
    AMD athlon chip set

  9. #9
    Join Date
    Aug 2006
    Posts
    2,763
    Looks like you're using a 4x agp motherboard, with an 8x agp card. I don't know if this matters.

  10. #10
    yh they sed in pc world and anopther computer shop where i got some information that the graphics card was backwards compatable it just wont be as good as if it was in an 8X slot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •