Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Major problems with new NVIDIA 7600GS card

  1. #11
    Join Date
    Aug 2006
    Thought so. \make sure your motherboard is set to 4x agp and that the agp voltage is set to the specs of your videocard, I don't know what else to look into other than removing all the drivers, residuals with a removal app for the driver, then re-installing chipset drivers, without gart, or agp turbo mode etc.

  2. #12
    how do i check my motherboard is set to 4x and voltage to correct spec?

  3. #13
    Join Date
    Aug 2006
    It's available in two places, the videocard control panel "advanced features" one of the menus should show the current agp mode. In the case of agp ATI cards, it's in the "smartgart" menu, not sure what it is for nvidia.

    or from the bios setup menu.

    The first startup screen "bios post" will show you which key to press to enter the bios setup, usually at the bottom of the screen, it will say press "del" or "F1" to enter setup. Gotta do it before it starts to load the OS.

    From the bios setup screen you use the arrow keys to navigate the bios menu sections. The agp settings should be listed/located in advanced chipset features. It will show AGP mode, 4x enabled, should be enabled.

    Doesn't look like you can adjust the agp voltage.

    From there the only recomendation I can make is to try installing the motherboard chipset agp driver in "normal mode" rather than "turbo mode"

    For good measure, I'd also recommend going into the bios and viewing the power managment section and ensuring that wake on lan is disabled, unless you need the computer to turn on via a network signal~ It's just one more security issue to not worry about.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts