Results 1 to 3 of 3

Thread: No sound, Realtek driver problem

  1. #1
    Join Date
    Aug 2007
    Location
    Maine
    Posts
    22

    No sound, Realtek driver problem

    The sound on my PC started to deteriorate badly. It's not my speakers; they work fine on my laptop, so I tried to update the driver on my MSI MB
    Realtek Semiconductor Corp.
    Realtek High Definition Audio Driver
    Version 5.10.0.5345.

    Bad idea, now I have no sound at all. I've tried downloading new (same version) drivers and updated drivers, but they won't install When I go into Device Driver>Sound Video and Game Controllers, there's a yellow box with an exclamation point on Audio Devices on High Definition Audio Bus. It tells me the device is not configured correctly (Code 1). I'm unable to reinstall the driver, to uninstall the driver, roll back the driver. On reinstall and roll back, nothing happens at all. When I try to uninstall, the message says "Failed to uninstall the driver. This device may be required to boot up the computer."

    Driver provider is unknown, driver date is not available, driver version not available and it's not digitally signed. When I started, it recognized the Realtek driver.

    When I reboot, Windows finds new hardware, but even the original MSI Driver installation disk doesn't find the software. It's as if it doesn't recognize that I have a Realtek sound device.

    I really messed up my PC for a few days because I decided to back out Windows XP SP3, since that seems to be when my sound problems started. Big mistake. That made a huge mess, as it hung in the middle of the backout and never finished after several hours. Add/Remove Programs lists SP3 as resident, but Windows Update wants to download and install it again, so I'll be doing that tonight.

    I'm not sure where to go from here. I don't know if it's relevant, but I'm attaching a Hijack This file:

    Logfile of HijackThis v1.99.0
    Scan saved at 4:53:59 PM, on 2/26/2011
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP3 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Program Files\Microsoft Security Client\Antimalware\MsMpEng.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\ZoneLabs\vsmon.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\ZoneAlarm\zlclient.exe
    C:\Program Files\PhoneTray\PhoneTray.exe
    C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\Microsoft Security Client\msseces.exe
    C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
    C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\tcpsvcs.exe
    C:\PROGRA~1\NORTON~1\SPEEDD~1\nopdb.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Privoxy\privoxy.exe
    C:\Program Files\Remind-Me\RemindMe.exe
    C:\Program Files\Webshots\webshots.scr
    C:\Program Files\Microsoft Office\Office\1033\msoffice.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\Java\jre6\bin\jqs.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\Program Files\Mozilla Firefox\plugin-container.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\My Documents\Desktop documents\System Tools\Hijack This.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.mybasicisp.net
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.mybasicisp.net
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.mybasicisp.net
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: IE to GetRight Helper - {31FF080D-12A3-439A-A2EF-4BA95A3148E8} - C:\Program Files\GetRight\xx2gr.dll
    O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - (no file)
    O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: PrxcnBHO Class - {7D9E713D-0388-4384-BDD8-2A42EB1C4F04} - C:\Program Files\Proxyconn Australia\PrxcnBrsrCtrl.dll
    O2 - BHO: NOW!Imaging - {9AA2F14F-E956-44B8-8694-A5B615CDF341} - (no file)
    O2 - BHO: (no name) - {A057A204-BACC-4D26-9990-79A187E2698E} - (no file)
    O2 - BHO: AcroIEToolbarHelper Class - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Program Files\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
    O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
    O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Program Files\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll
    O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Program Files\ZoneAlarm\zlclient.exe"
    O4 - HKLM\..\Run: [PhoneTray] C:\Program Files\PhoneTray\PhoneTray.exe
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [MSC] "C:\Program Files\Microsoft Security Client\msseces.exe" -hide -runkey
    O4 - HKLM\..\Run: [IndexSearch] C:\Program Files\PaperPort\IndexSearch.exe
    O4 - HKLM\..\Run: [EPSON Stylus Photo R200 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I2H 1.EXE /P30 "EPSON Stylus Photo R200 Series" /O6 "USB001" /M "Stylus Photo R200"
    O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
    O4 - HKCU\..\Run: [InstantBackup] "C:\Program Files\Instant Backup\Instant Backup.exe" /i
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - Startup: ComplaintFreeWorld.lnk = C:\Program Files\ComplaintFreeWorld\ComplaintFreeWorld.exe
    O4 - Startup: RemindMe.exe.lnk = C:\Program Files\Remind-Me\RemindMe.exe
    O4 - Startup: Webshots.lnk = C:\Program Files\Webshots\Launcher.exe
    O4 - Global Startup: Privoxy.lnk = C:\Program Files\Privoxy\privoxy.exe
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
    O8 - Extra context menu item: Download with GetRight - C:\Program Files\GetRight\GRdownload.htm
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O8 - Extra context menu item: Open with GetRight Browser - C:\Program Files\GetRight\GRbrowse.htm
    O8 - Extra context menu item: Translate with &Babylon - res://C:\Program Files\Babylon-Pro\Utils\BabylonIEPI.dll/Translate.htm
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O15 - Trusted Zone: http://asia.msi.com.tw
    O15 - Trusted Zone: http://global.msi.com.tw
    O15 - Trusted Zone: http://www.msi.com.tw
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) -
    O16 - DPF: {CAFEEFAC-0014-0002-0005-ABCDEFFEDCBA} (Java Plug-in 1.4.2_05) -
    O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL
    O23 - Service: GEARSecurity - GEAR Software - C:\WINDOWS\System32\GEARSec.exe
    O23 - Service: InstallDriver Table Manager - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
    O23 - Service: Java Quick Starter - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe
    O23 - Service: NMSAccess - Unknown - C:\Program Files\CDBurnerXP\NMSAccessU.exe
    O23 - Service: Norton Unerase Protection - Symantec Corporation - C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
    O23 - Service: NVIDIA Display Driver Service - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: Remote Packet Capture Protocol v.0 (experimental) - Unknown - %ProgramFiles%\WinPcap\rpcapd.exe (file missing)
    O23 - Service: Speed Disk service - Symantec Corporation - C:\PROGRA~1\NORTON~1\SPEEDD~1\nopdb.exe
    O23 - Service: STSService - Unknown - C:\Program Files\SoundTaxi Media Suite\STSService.exe (file missing)
    O23 - Service: V2i Protector - PowerQuest Corporation - C:\Program Files\PowerQuest\V2i Protector 2.0\Agent\PQV2iSvc.exe
    O23 - Service: TrueVector Internet Monitor - Check Point Software Technologies LTD - C:\WINDOWS\system32\ZoneLabs\vsmon.exe
    Last edited by rosawoodsii; 02-26-2011 at 06:00 PM.

  2. #2
    My first thought if you havne't tried it yet, is to go into Safe Mode to uninstall the driver, and any other realtek devices that may be associated. Also if there is any realtek software installed in add/remove programs I would uninstall those aswell. Reboot, reinstall, check it out. Also sometimes audio software/drivers that are intended for a range of different devices can sometimes change the audio port configuration. There should be a tools or settings tab in the software app to re-assign your green/blue audio ports.

    And only because i've seen it wayyyyy too many times... Did you check to see if your audio is muted?

  3. #3
    Join Date
    Mar 2008
    Location
    London England
    Posts
    103
    You have posted an old Hjt log v1.99.0 - Version 2.4 is available.
    Hijack this 2.04

    But more importantly - you are still using - Internet Explorer v6.00
    That should be updated to V7 or V8 as soon as possible.
    Although you may just use Firefox - IE needs updating to make the operating system more secure.
    Last edited by S Templar; 03-01-2011 at 05:34 PM.

  4. #4
    Join Date
    Jan 2014
    Posts
    0
    looks like sound card/chip issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •